Net Salary and Housing costs documents are temporarily unavailable

Incident Report for Datakeeper

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 12:19 CET

Monitoring

Issued is resolved, we are testing our systems.
Posted Jan 21, 2026 - 12:16 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 10:41 CET

Identified

Source API experiences issues and currently does not provide services. Expected to be fixed today.
Posted Jan 21, 2026 - 10:37 CET
This incident affected: Woonlasten betalingscheck (PSD2), Netto salaris (PSD2), Net salary (Credit Estimate), and Housing costs (Credit Estimate).