DigiD is under DDOS attack

Incident Report for Datakeeper

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 14:07 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2026 - 12:03 CEST

Identified

Digid notified about ongoing DDOS attack which affects multiple web services.
https://www.logius.nl/storingen-en-onderhoud
Posted Apr 01, 2026 - 12:00 CEST
This incident affected: Arbeidsverleden & Loon (UWV), BRP gegevens (MijnOverheid), Pensioen (MijnPensioenOverzicht), Inkomen (belastingdienst), Vooraf Ingevulde Aangifte (Belastingdienst), Studiegegevens (DUO), IBL (via UWV), and IB60 (Belastingdienst).