IB60 and VIA

Incident Report for Datakeeper

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 10:40 CET

Investigating

We are currently investigating this issue.
Posted Jan 22, 2026 - 10:26 CET
This incident affected: Vooraf Ingevulde Aangifte (Belastingdienst) and IB60 (Belastingdienst).